What's new
Pinoy Internet and Technology Forums
Take a moment to sign up and gain unlimited access and extra privileges that guests are not entitled to. Registration is quick, simple and absolutely free. Join our community today!

Help Patulong ako po ayaw na magboot ng PC ko.

Mga boss. Pa help po ako.

Today, kinalikot ko PC ko kasi gusto kong mag install ng Windows 11. Hindi ako expert at mahilig lang talagang mag explore. Isa sa problema kaya di makainstall is dapat enabled yun something about secure boot. Tapos kailangan daw naka UEFI. Pagcheck ko nang sakin naka LEGACY boot sya kaya pumunta akong bios at pinalitan ko ang Legacy into UEFI. Kaso ayaw na magboot ng PC. Black lang sya pagkapindot ng power. As in hindi na sya nkakaabot sa brand logo or kahit sa BIOS. Sinubukan ko hintayin pero namamatay lang yung screen katagalan pero natakbo parin CPU.
Meron bang paraan para maaccess ko yung BIOS Settings sa ganitong situation?
Sinubukan ko nang tanggalin yung connection ng harddrive (although di ako sure kung yun lang ba yung connection para sa harddrive) para sana maforce sya magboot sa BIOS..pero wala parin. Pinindot ko na lahat ng F keys at combination keys pero wala talaga. Kung maibalik ko lang siguro ulit into legacy boot sa bios magiging ok siguro sya ulit.
Or di kaya baka may mga wire connections din na nag loosen?
Sana may makasagot.
Salamat po and stay safe!
 

ICE Coffee

꧁ ⭐⭐☕⭐⭐ ꧂ 🅸🅲🅴🅳 🅲🅾🅵🅵🅴🅴
Contributor
try mo reset ng bios.. tanggalin mo yung cmos battery tapos lahat ng naka saksak sa likod ng pc mo then long press mo yung power button ng 20 secs para ma drain lahat ng power.. tapos balik mo lahat ng tinanggal mo maliban sa cmos batt.. then boot mo yung pc mo na walang cmos batt
 
try mo reset ng bios.. tanggalin mo yung cmos battery tapos lahat ng naka saksak sa likod ng pc mo then long press mo yung power button ng 20 secs para ma drain lahat ng power.. tapos balik mo lahat ng tinanggal mo maliban sa cmos batt.. then boot mo yung pc mo na walang cmos batt
Ginawa ko po 'to. Except yung last part kasi ayaw mag on na walang cmos batt. So binalik ko yung cmos batt tapos sinubukan kong paandarin. Kaso ayaw nya naman mag power up ngayon. Iilaw saglit tapos ilang seconds mamatay ulit tapos iilaw ulit then mamatay ulit. Paulit2x lang ganyan. Yung monitor hindi na sya nag oon. Sinubukan kong iplug muna nang matagal bago ipower up. May nabasa kasi ako para daw makacharge yung cmos batt.
 

ICE Coffee

꧁ ⭐⭐☕⭐⭐ ꧂ 🅸🅲🅴🅳 🅲🅾🅵🅵🅴🅴
Contributor
Ginawa ko po 'to. Except yung last part kasi ayaw mag on na walang cmos batt. So binalik ko yung cmos batt tapos sinubukan kong paandarin. Kaso ayaw nya naman mag power up ngayon. Iilaw saglit tapos ilang seconds mamatay ulit tapos iilaw ulit then mamatay ulit. Paulit2x lang ganyan. Yung monitor hindi na sya nag oon. Sinubukan kong iplug muna nang matagal bago ipower up. May nabasa kasi ako para daw makacharge yung cmos batt.
may spare ka bang PSU and battery?? try mo din mag palit muna ng RAM
 

Online statistics

Members online
1,863
Guests online
1,425
Total visitors
3,288

Forum statistics

Threads
1,137,443
Posts
18,797,661
Members
1,550,453
Attachments
1,509,212
Profile posts
98,845
Top