What's new
  • Welcome to PHCorner forums. Take a moment to sign up and gain unlimited access and extra privileges that guests are not entitled to, such as: All that and more! Registration is quick, simple and absolutely free. Join our community today!

Connected but no browse HPI? Tara pasok ka tutulungan kita

MomoGaming

Honorary Poster
Joined
Dec 6, 2019
Messages
512
Reaction
126
Unang una sa lahat salamat sayo boss Miscrits dahil sa kanya tong config na gagamitin ko.
Ok so eto na.

Step 1
Click nyo start
Kaylangan may config kayo syempre
Pwede nyo download config nila boss Miscrits at Boss Abner

1.jpg

Step 2
Connect nyo
Dapat connected kayo para makita yung need para mamaya

2.jpg

Step 3
Check nyo na kung meron
Pero sure ko na wala pa yan
Pinapakita ko lang na wala pa ring internet

3.jpg

Step 4
Nakikita nyo yung may itim na shade
May number dyan
Proxy at Port
Tandaan nyo yan dahil need natin mamaya yan
Nasa ibaba yan kapag connected ka na sa hpi
Punta ka lang sa logs

4.jpg

Step 5
Click nyo yung 3 dots sa upper right corner ng Google Chrome

5.jpg

Step 6
Click Settings

6.jpg

Step 7
Scroll down tapos click nyo advanced
Scroll down ulit hangang makita nyo yan
Click nyo yan

7.jpg

Step 8
May lalabas na katulad nyan
Click nyo lang yung naka arrow

8.jpg

Step 9
Hindi sa Advanced ha
Dyan lang
Naalala nyo yung proxy at port sa step 4
Dito nyo sya ilalagay
Tapos click ok
Then restart connection ng HPI

9.jpg

Part 10
Done


Oo nga pala
Kapag gumamit ka ng Respite
Nawawala ulit yung proxy at port na nilagay mo doon kaya ilalagay mo ulit yun kapag gumamit ka ng respite
Kaya ko to sinhare kasi gusto ko malaman eto ng mga hindi pa nakakaalam
Alam ko may isa pang method thru proxifier
Sana maturuan nyo ako tungkol doon
Salamat sa inyo
Feedback po at Ty lang masaya na me
 

Attachments

Online statistics

Members online
1,654
Guests online
2,127
Total visitors
3,781

Forum statistics

Threads
843,079
Messages
16,670,557
Members
1,466,005
Top