What's new

Tutorial Achieve maximum throughput on D2K-FT10 (works on other devices as well)

bjarnco32

Established
Tried 12V 2Amps, same experience. Sa AVR naman, with 15 iterations of speedtest hindi consistent. Sometimes nadi-DC, minsan hindi.

Ang weird lang kasi Sir, sa Ookla speed test lang siya nagma-manifest when it comes to fast.com (browser) Okay naman, actualy perfect across all iterations. Hindi sumablay even once.

Hmmm.. 🤔
Thanks for getting back with the update. I was about to try the same and see if this improves the situation but because of your results I will have to look for another solution.

Sakin naman nawawala talaga minsan yun CA, even the LTE connection status switches to searching and then not finding any, kaya need reboot. I don't encounter problems with Ookla Speedtest, maybe because I connect to the modem via LAN, and have its WiFi disabled. Yun mga nababasa ko na nag speedtest at nagkakaproblema ay yun mga naka WiFi.

Yun nagkakaproblema sa Speedtest.net pero hindi sa Fast.com needs a closer look.
 

huruscupo

Enthusiast
may kinalaman ba ang sim card sa pagkawala ng ca? pag yung included na sim ng modem nawawalan parin ba ng ca? marami sa nabasa kong nawalan ng ca ay puro rocket sim ang naka insert.
 
may kinalaman ba ang sim card sa pagkawala ng ca? pag yung included na sim ng modem nawawalan parin ba ng ca? marami sa nabasa kong nawalan ng ca ay puro rocket sim ang naka insert.

Lods same lang naman yan, na gawa ng smart. Pero famload pala promo sa mga pldt home smart sim, sa Smartbro(Smartbro rocket sim ay naman dapat pala sa Smartbro wifi)

Kaya rocket sim ang Gamit mas mura kac hehe👍👍
 
may fix ka sa biglang nawawala na ca?
Lods saken ginawa kong cat5/4 saken kasi mas malakas pa yun kesa pag naka cat7/6/5 dito sa area ko.. nga pala nakaopenline to galing kay sir jerome kaso hindi na siya ca pero di naman na siya bumibitaw unlike nung naka ca magspeedtest lang mawawala na agad
 
Last edited:

JhaeMedied

Journeyman
Master BJARNCO mukhang alam mo na rin telnet/ssh user and pass. Mukhang may meeting kau ni Master Jerome.

Plan pa naman sana pa remote yung isang D2k ko na parating, mukhang may katayan na naman za updates ni Talino
Madami dito umaaligid lang sa tabi², kaya bilis mag update yung mga modem dahil na din sa ibang members na
Not sure why CA drops every once in a while. It happens to me as well. It may be the because of the nature of the signal or towers in the area, or a bug in the device code that only the device developers can troubleshoot and fix.
Even on B818 modem it drops the CA mode. for example the B3 has good internet connection the CA mode will be disabled and it won't combined the another band. That I have been manually selected.

I think it is on the tower some towers allowed fully CA without dropping.
Some towers has no CA. For me it depends on MODEM and CELL TOWERS.
 

bjarnco32

Established
Madami dito umaaligid lang sa tabi², kaya bilis mag update yung mga modem dahil na din sa ibang members na

Even on B818 modem it drops the CA mode. for example the B3 has good internet connection the CA mode will be disabled and it won't combined the another band. That I have been manually selected.

I think it is on the tower some towers allowed fully CA without dropping.
Some towers has no CA. For me it depends on MODEM and CELL TOWERS.
Thanks for sharing your experience on CA dropping with another device. It seems to be that way, and we can't do anything whatever the tower does to the signal.
 
Top