What's new
  • Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as: All that and more! Registration is quick, simple and absolutely free. Join our community today!

Help [SOLVED] Slow startup and shutdown windows 10 kahit naka ssd na,

arsenal1205

Elite
Joined
Mar 13, 2018
Messages
4,290
Reaction
14,791
, Last edited:
PROBLEM SOLVED. Solution: See below screenshot.

Minsan mabilis minsan mabagal.
ngayong pagbukas ko nitong desktop ko mabagal ang startup.
pag mabagal matagal sa welcome screen ng mga 20+ seconds

1594617419782.png
1594617602512.png
nasa samsung evo ssd nakainstall ang windows 10.

1594617464276.png


UPDATE: Naka off lang pala yung fast boot at Windows 8/10 mode sa BIOS ngayon naka ON na.
1595383858399.png

Note: Di sakin yung bios screenshot :LOL: (kasi i7 yung CPU) galing MSI forum yan pero parehas lang ng BIOS interface sakin.
Pag ka on ng Fast boot, mas bumilis pa ang pag boot sa Windows.
 

jenbhie

Enthusiast
Sakin 3 to 5 seconds Lang boot to startup..samsung Evo ssd gamit ko..pero clean installation Ang ginawa ko
 
Comment
baka yung mga programs mo nagstart up din once nag nagstart up ka ng laptop...
press window key+R > type msconfig> click start up tab> click open task manager, disable mo yung programs na hindi kailangan
 
Comment
Ano yang 2 other disks mo.. HDD? Kung oo, disable mo muna or wag ikonek tapos boot ka lang sa SSD. Pag mabilis, add mo pa isa isa yung other drives gang bumagal. Yung last na i nadd mo baka time to replace na. :)
 
1 Comment
A
arsenal1205
bale naka install na mga hdds is 1tb tapos 500gb (yung walang drive letter)
dun naka store lahat ng mga files at some apps and games duon. before naman na may kasamang hard disks mabilis ang bootup niya

pero di ko pa na check yung disk health nila sa hd sentinel.
 
na try mo na run command lods? tas msconfig lalagay mo don? imaximize mo yung boot tab sa cpu cores tas sa memory imax momsconfig.JPG

baka bumilisng konti lods
 
Comment
then may isang tab pa dyan lods yung services, sa babang part may microsoft services disabled mo paps, tas i-unchecked mo lang application mo na tingin mo di mo naman kailangan agad pag nagbubukas pc mo
 

Attachments

Comment
then may isang tab pa dyan lods yung services, sa babang part may microsoft services disabled mo paps, tas i-unchecked mo lang application mo na tingin mo di mo naman kailangan agad pag nagbubukas pc mo
1594642004850.png
ito nakaset na paps
try ko muna ito bago ako mag disable ng sevice
 
Comment

johnny00

Enthusiast
mabagal yan paps. pinakamadaling troubleshoot dyan reformat and make sure you install correct drivers wag kang gumamit ng mga all in one. at kung mabagal pa rin maybe hardware na check mo temps ng pc mo baka mataas
 
Comment
Ok na mga paps. Di lang pala naka on yung fast boot at Windows 8/10 mode sa BIOS. Bumilis na talaga siya.
Maraming salamat sa mga tulong ninyo.
 
Comment

Online statistics

Members online
487
Guests online
1,089
Total visitors
1,576

Forum statistics

Threads
808,438
Messages
15,990,502
Members
1,434,315
Top