What's new
  • Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as: All that and more! Registration is quick, simple and absolutely free. Join our community today!

Tutorial Solution For Connected But No Browse BM622 BM622i BM622m Wimax Modem

It's Work ?

  • YES thank you ver much <3

    Votes: 9 69.2%
  • NO but thankx for your sharing :3

    Votes: 4 30.8%

  • Total voters
    13

imbz

Elite
Joined
May 2, 2014
Messages
4,438
Reaction
25,818
, Last edited:
Try niyo din magpalit ng FREQUENCY pag di effective ito

I'm not saying that this tutorial will work also with you but you can try as well :D


Solution 1: The first this to do reset your modem, unplug for a minute then plug it again. If will not resolve your problem then proceed to next the solution.

Solution 2: For BM622i modem use "diag reboot" syntax when changing mac address, you can use also New series of mac address on you BM622i or old modem.

Solution 3: Disable and then re-enable your LAN network adapter. Go to Control panel > Network and Sharing Center > Change Adapter Setting > Local Area Network (LAN) right click and disable/enable. Restart PC.

Solution 4: If the three items will not work for you it's time to change your mac address and make sure you use the live mac address and you can find working mac address here

Solution 5: Change your DNS settings tweaking your DNS can resolve also this problem.

How To Change DNS Setting for Windows XP, Windows 7, and Windows Vista
Go to Control Panel > Network Settings > Properties > DNS Settings and key in 8.8.8.8 / 8.8.4.4 then click Ok.

Credit po sa may ari (Y)
 

Senpai

Conqueror
Established
na Try ko na all of the above, sa 2602000 freq ng lugar namin connected, with 0 download rate, pero nagchange ako sa 2612000 okay sya, nababalita lang dito may gngwang tower si globobo malapit samin, kaya sguro ganito :D in other term baka maintenance lang talaga, salamat dito bro :thumbsup:
 
Comment

imbz

Elite
na Try ko na all of the above, sa 2602000 freq ng lugar namin connected, with 0 dØwnlØad rate, pero nagchange ako sa 2612000 okay sya, nababalita lang dito may gngwang tower si globobo malapit samin, kaya sguro ganito :D in other term baka maintenance lang talaga, salamat dito bro (y)
Ayun naman pala (y) ,
 
Comment

MarshMell0

Eternal Poster
Another one to avoid connected but no browse :
Pag conneted na at nakaka browse na iwasan lang ang pag off ng modem inshort dapat naka ONLINE 24/7. para stay connected ang modem sa tower.

thanks ts sa pag share ng info ;)
 
Comment

djnexxus

Addict
boss na try ko na po lahat ng step by step procedure, always connected but no wan:(. Ani po kaya pede gawin solution?:(:(
 
Comment
ung sakin naman sir d ako makabrowse sa ibang network pero facebook lagi pwede..
ginagawa ko dinidiscionnect ko sya tapos connect ulit,, pero lagi naman nagkakaganun..
kya hangang ngaun tiis parin sa disconnect at connect ko makabrowse lang ako..
1 month ko na ginagawa to.. im using bm622m 2012 downgrade po sya..
 
Comment

netbox

Honorary Poster
merun akong OLD series mac na Connected pero no browse, ang ginagawa ko lang ay :) VPN at Boom!!
after few hours kong gamit, gagana na ulet ang OLD series mac (1Mbps) na which is I find stable enough to use while wala pang magagamit na faster speed accts :D
 
Comment

newcomer

Addict
Try niyo din magpalit ng FREQUENCY pag di effective ito

I'm not saying that this tutorial will work also with you but you can try as well :D


Solution 1: The first this to do reset your modem, unplug for a minute then plug it again. If will not resolve your problem then proceed to next the solution.

Solution 2: For BM622i modem use "diag reboot" syntax when changing mac address, you can use also New series of mac address on you BM622i or old modem.

Solution 3: Disable and then re-enable your LAN network adapter. Go to Control panel > Network and Sharing Center > Change Adapter Setting > Local Area Network (LAN) right click and disable/enable. Restart PC.

Solution 4: If the three items will not work for you it's time to change your mac address and make sure you use the live mac address and you can find working mac address here

Solution 5: Change your DNS settings tweaking your DNS can resolve also this problem.

How To Change DNS Setting for Windows XP, Windows 7, and Windows Vista
Go to Control Panel > Network Settings > Properties > DNS Settings and key in 8.8.8.8 / 8.8.4.4 then click Ok.

Credit po sa may ari (y)
boss paano naman yung connected na ko tapos mga 30minutes biglang mag rereboot yung bm622i 2011 ko?
pero live mac naman yun nilagay ko.
reflash na kaya pag ganon?
 
Comment

dawgnuts

Leecher
Hello eto po bagong solution diyan sa any wimax modems na connected no browse halos lahat po ng user eh nakakaranas nitong connected no browse na to. Una po sa lahat di po sakin galing tong TUT na to nakita ko lang po ito sa mga master ko sa wimax world at gusto ko lang po i share sa inyo.

1. You do not have permission to view the full content of this post. Log in or register now. (eto po ay link ng hotspot shield extension para sa google browser ang i dl niyo pong hotspot shield ay yoong nasa Extensions group.
2. You do not have permission to view the full content of this post. Log in or register now. ( eto po naman ang application na hotspot shield para sa inyong desktop dl,install lang po siya. tas run niyo na po .at kung sakaling ayaw mag run eh paki restart na lang po ng inyong pc o laptop)
3. Enjoy Credits to my mastersss
 
Comment

Online statistics

Members online
1,340
Guests online
948
Total visitors
2,288

Forum statistics

Threads
811,430
Messages
16,051,000
Members
1,435,849
Top