What's new
  • Welcome to PHCorner forums. Take a moment to sign up and gain unlimited access and extra privileges that guests are not entitled to, such as: All that and more! Registration is quick, simple and absolutely free. Join our community today!

[Request] Samsung Galaxy Young

Status
Not open for further replies.

cybug

Addict
Request nga po ako ng Opera Mini for Samsung Galaxy Young, Globe/TM po.
Ung working po
pati na rin yung settings
Salamat :)
 

chaos_me143

Journeyman
galaxy young rin po ako..
lahat naman po gumagana lalo pag MGC.. di mo lang ata nafofollow ng maayos ang direcion ^_^..
im using it now actually
matanong ko lang , bakit di ko pwede magamit 3g conection ko malakas naman signal ng 3g namin dito, kasi kapag inactivate ko yong WCDMA unavailable service po at tsaka di po aq makapagsent ng mesage. kaya tuloy naka GSM lang gamit ko. SGY 5360 po phone ko. please help.
 
Comment

jobagsic

Journeyman
galaxy young rin po ako..
lahat naman po gumagana lalo pag MGC.. di mo lang ata nafofollow ng maayos ang direcion ^_^..
im using it now actually

hello. pareho kami ng case ni kuya. mukhang hindi po gumagana ang mga nasesearch ko. marami na akong nasearch pero ayaw tlaga. pweding paturo nung sayo? SGY 5360 din gamit ko. salamat in advance :D
 
Comment

cybug

Addict
punapalo naman po ung settings kp. kaso ung opera ata yung may problem


anyway. galaxy young din po ako. sa network lang po siya nagagamit as 3g.

pa share naman ng operamini niyo :) try ko lang kung gagana
thanks
 
Comment

chaos_me143

Journeyman
punapalo naman po ung settings kp. kaso ung opera ata yung may problem


anyway. galaxy young din po ako. sa network lang po siya nagagamit as 3g.

pa share naman ng operamini niyo :) try ko lang kung gagana
thanks
d
bro.paano mo inactivate 3g mo. unavailable kasi sakin eh.kainis. malakas naman signal 3g namin dito.
 
Comment

janmwuah

Leecher
gsm/wcmda yung esave mo kuya...

tos download ka modded Om 7.5 ... marami yan dito..

pag nag install ka gamit ka muna wifi connection para mabilis.. tapos off mo yung wifi then use mobile data na.. yung my globe connect gamitin mo na Apn... tos punta ka sa OM mo tos menu>setting>advance>protocol>change mo from socket/http to HTTP lang
 
Comment
Status
Not open for further replies.

Online statistics

Members online
1,564
Guests online
2,066
Total visitors
3,630

Forum statistics

Threads
843,695
Messages
16,682,174
Members
1,466,338
Top