What's new

PLDT Boosteven R281 (Band Locking)

BL4CKZ0UL

Addict
Yung exploit working parin sa 5.3, kaso hindi nag rurun ang telnetd kasi walang applet na telnetd ang busybox sa latest update.
Naipost ko na ang firmware mtd dump sa facebook ko.
remotable pa din ba sir.
automatic lods nawawala yung ssh kahit reboot lang ang gawin.
lagi ko lang eh ni enable pag ginagamit ko..
pa share naman sir pang enable ng ssh.
okay naman 299 sakin, tnt sim
di ba speed capped sa fast . com?
 

1MPACT2

Enthusiast
pa share naman sir pang enable ng ssh.
need mo lang mag send ng http request sa webspy..
XML:
<?xml version="1.0" encoding="US-ASCII"?>
<RGW>
    <param>
        <method>call</method>
        <session>000</session>
        <obj_path>router</obj_path>
        <obj_method>set_dropbear_info</obj_method>
    </param>
    <router>
        <dropbear_mode>1</dropbear_mode>
        <dropbear_key_type>99</dropbear_key_type>
    </router>
</RGW>
tapos access mo ang ssh.
ito ang default password nila 07177286
 
Salamt sir. Di kaya unique ang password kada modem?
access denied ang pass sa akin. or may way para malaman ang default?
View attachment 1947578
Try mo kung gagana, wala lang kasi akong modem na ganyan kaya hindi ko matry.

<?xml version="1.0" encoding="US-ASCII"?>
<RGW>
<param>
<method>call</method>
<session>000</session>
<obj_path>router</obj_path>
<obj_method>set_dropbear_info</obj_method>
</param>
<router>
<dropbear_mode>1</dropbear_mode>
<dropbear_key_type>99</dropbear_key_type>
<dropbear_password>root</dropbear_password>
</router>
</RGW>

Ang magiging password nya sa ssh ay
Code:
root
.
 

rapain

Honorary Poster
working ang enabled ssh sa pldt r281 4.3 kaso kindi
ka pasok walang tamang password na ma ilagay

simi bricked kasi after 4.3 update red data lagi need ko talaga ma downgrade to 4.2..
 

HemsterFire

Established
need mo lang mag send ng http request sa webspy..
XML:
<?xml version="1.0" encoding="US-ASCII"?>
<RGW>
    <param>
        <method>call</method>
        <session>000</session>
        <obj_path>router</obj_path>
        <obj_method>set_dropbear_info</obj_method>
    </param>
    <router>
        <dropbear_mode>1</dropbear_mode>
        <dropbear_key_type>99</dropbear_key_type>
    </router>
</RGW>
tapos access mo ang ssh.
ito ang default password nila 07177286
Nice...try ko to lods
 
Top