What's new
  • Welcome to PHCorner forums. Take a moment to sign up and gain unlimited access and extra privileges that guests are not entitled to, such as: All that and more! Registration is quick, simple and absolutely free. Join our community today!

Patulong sa Pag-setup ng adhoc

Status
Not open for further replies.
Mga sir Patulong di ako makapagset up ng adhoc laing naka lagay windows wireless service is not running smartbro plug-it mf667 user po ako please help.............................
 

Draft

Administrator
Answer
You do not have permission to view the full content of this post. Log in or register now. replied on
February 11, 2010
Support Engineer
Hi,

1. Did you check the status of wireless service i.e. WLAN AutoConfig in services window?
2. Do you've any security software installed on the computer?
3. Did you make any changes on the computer recently?

Let's first try to start the wireless service i.e. WLAN AutoConfig service manually. To do this, login to the computer as an administrator.
1. Click Start, type services.msc and hit enter.
2. Locate WLAN AutoConfig service, double click on it to open its properties window.
3. Under General tab, change the Startup type to Automatic and click Start button.
4. Click Apply and then ok.

Try to connect to the wireless connection and check the result.

If the service still fails to start, then run system file checker tool to scan the computer for corrupt system files and fix them automatically. To run sfc scan, try the steps mentioned in this link:You do not have permission to view the full content of this post. Log in or register now.

For more information about the wireless settings, check this link: You do not have permission to view the full content of this post. Log in or register now.

Let us know the result of the above troubleshooting steps, so that we can look into more details and assist you further.

Regards,
Syed V
Microsoft answers support engineer.
You do not have permission to view the full content of this post. Log in or register now.
 
Comment

Atheos

Previously known as FemaleProof
Click Start
type services.msc, and press Enter.
Scroll down to "wireless zero configuration" and right click on it and select Properties.
Set it to Automatic and not Disabled, and press the Start button,
then click OK.

Ganun lang dre.

Off topic: Nyek late na pala yung answer ko nasagot na eh.
 
Comment
Status
Not open for further replies.

Popular On This Forum

Online statistics

Members online
1,272
Guests online
1,054
Total visitors
2,326

Forum statistics

Threads
848,304
Messages
16,769,226
Members
1,469,096
Top