What's new
  • Welcome to PHCorner forums. Take a moment to sign up and gain unlimited access and extra privileges that guests are not entitled to, such as: All that and more! Registration is quick, simple and absolutely free. Join our community today!

myglobe default ..

jeann10

Enthusiast
Joined
Jun 29, 2015
Messages
116
Reaction
38
Age
26
sharing is my habit .. try to conect gumagana sakin..

create new apn.(http.globe.com.ph)
tapos sa kahit anung handler

remove port:unchck
proxy type:no proxy
proxy server:m.globe.com.ph
real proxy type: no proxy
real proxy server: (leave it blank)
real proxy port:80
tas ok .
punta nmn sa more option
connect through an http
tap use the following

hots address:m.globe.com.ph
port :80
then save tapos konek
tips kapag d nka connect .disconnect vpn at data .. tapos dapat sabay mag on ang data at vpn yan lng ..goodluck sana mapagana nyu :)....
 

Popular On This Forum

Online statistics

Members online
1,988
Guests online
2,210
Total visitors
4,198

Forum statistics

Threads
1,044,262
Messages
17,781,127
Members
1,503,741
Comments
887,463
Attachments
1,331,441
Profile posts
97,088
Top