What's new
  • Welcome to PHCorner forums. Take a moment to sign up and gain unlimited access and extra privileges that guests are not entitled to, such as: All that and more! Registration is quick, simple and absolutely free. Join our community today!

[HELP] xenforo "USERS AWAITING FOR APPROVAL"

mattburnz

Grasshopper
Joined
May 27, 2013
Messages
47
Reaction
6
Age
32
Hi to all,

How to fix USERS AWAITING FOR APPROVAL if it is not functioning. Please refer to the screenshot image here:


Hoping for a quick share on some members that encountered the same scenario with me.

Thanks in advance.:D
 

ravage

Administrator
It's funtioning properly for this site. Have you made any script modifications to your's or maybe there are no registrants that matches xenforo's criteria into listing them among users that needs admin approval.
 
Comment

mattburnz

Grasshopper
Yes. I made modifications scripts and almost 50% of the features are coming from the posted modifications here. There are registrants and I've seen it before that it is not functioning ever since on my site but I only ignored it. I thought it was only normal but in the long run i was wondering why.

Every-time there is a new registered member and they will not confirm their email, it will not POPUP / it will not notify me on those panel. The only way for me to check the status of the member if it is VALID or NOT is to check it on the ACP and check the name of the new member.:(


Is there anyway or possibilities that i can fix those errors?:(
 
Comment

mattburnz

Grasshopper
Is this possible to revert moderator_bar and moderator_bar.css template even if i didn't modified on those templates?:D
 
Comment

mattburnz

Grasshopper
Yes..It's working now, as what you've said in navigation.css template revert. Yeaha!!!:)
Thank you admin draft. You're the man!!;)
 
Comment

Online statistics

Members online
1,617
Guests online
1,158
Total visitors
2,775

Forum statistics

Threads
843,256
Messages
16,673,662
Members
1,466,098
Top