What's new
  • Welcome to PHCorner forums. Take a moment to sign up and gain unlimited access and extra privileges that guests are not entitled to, such as: All that and more! Registration is quick, simple and absolutely free. Join our community today!

Globe Help po sa pocket wifi ko

MartinMystery

Honorary Poster
Joined
Aug 30, 2017
Messages
577
Reaction
247
Age
20
Mga Boss pa help po sa pocket wifi ko wala na kasing nakukuhang signal meron man hanggang 2G nalang minsan nakakakuha ng H+ pero as of now no signal parin 1 oras ng nakasindi...
tinanggal kasi ng pinsan ko yung black akala nya takip baka may solution kayo mga boss
paki tingin nalang po

Thanks in Advance 20180621_092107.jpg 20180621_092107.jpg 20180621_092117.jpg
 

Attachments

ayus yang globe tattoo pocket wifi mo nakalagay sa box na 4G pero rebranded ang tottoo ay 3G HSPA+ pala [ Evolved High Speed Packet Access, or HSPA+, or HSPA(Plus)Evolved High Speed Packet Access, or HSPA+, or HSPA(Plus)]
 
Comment
Steps to Switch 4G only but not an LTE, 3G, and 2G with Globe HUAWEI 4G POCKET WIFI Model:E5330BS-2

1) Open a web browser and go to the address You do not have permission to view the full content of this post. Log in or register now. and login as admin. bubuksan natin ang Globe webui ng huawei pocket wifi mo

upload_2018-6-22_1-38-31.jpeg

2) Select Settings > Dial-up > Network Settings
Globe HUAWEI 4G POCKET WIFI Model:E5330BS-2 network setting

upload_2018-6-22_1-39-30.jpeg

3) In the main window, select Preferred Mode from the dropdown box under Network
choose the network you want to switch with Globe HUAWEI 4G POCKET WIFI Model:E5330BS-2

upload_2018-6-22_1-41-55.jpeg

4) Select preferred network type ‘Only 2G’, ‘Only 3G’ or ‘Only 4G’ and press Apply
switching network from 2G to 4G so easy
Note: The ‘Auto’ setting will enable the device to automatically switch between network types.
After this, you have switched the mobile network successfully for your Globe HUAWEI 4G POCKET WIFI Model:E5330BS-2
ayus na Globe pocket wifi 3G DC-HSPA+/HSPA/UMTS 2100/900 MHz naging 4G hahaha.....................
 

Attachments

Comment
Punta ka sa Network settings at duon mo iset sa 4G
baka, naka set lang yan sa 2G tapos ang nasagap lang na Signal ng globe pocket wifi mo
ay pang 2G lang kaya ganyan ang signal mo. kung hindi pa rin working, Baka sira o may sumira
ng built in antenna yung kulay black na may metal goldent strip sa loob

I visit mo webgui site ng pocket wifi mo i type mo to sa address bar ng browser mo :
You do not have permission to view the full content of this post. Log in or register now.

huawei login: admin
huawei mobile wifi password: admin

pag nakalogin ka na hanapin mo ang network Settings,
click network selection doon sa Netwok mode: kung naka set
2G, ilipat mo sa 4G tapos apply mo na hantay ka mga 30 to
60S. Pag naka-detect ng signal na 4G ang pinakamabilis na signal then press ok para masave a settings mo.
Pag hindi pa rin marahil sira na ang antenna ng wifi mo.
 
Comment

MartinMystery

Honorary Poster
Punta ka sa Network settings at duon mo iset sa 4G
baka, naka set lang yan sa 2G tapos ang nasagap lang na Signal ng globe pocket wifi mo
ay pang 2G lang kaya ganyan ang signal mo. kung hindi pa rin working, Baka sira o may sumira
ng built in antenna yung kulay black na may metal goldent strip sa loob

I visit mo webgui site ng pocket wifi mo i type mo to sa address bar ng browser mo :
You do not have permission to view the full content of this post. Log in or register now.

huawei login: admin
huawei mobile wifi password: admin

pag nakalogin ka na hanapin mo ang network Settings,
click network selection doon sa Netwok mode: kung naka set
2G, ilipat mo sa 4G tapos apply mo na hantay ka mga 30 to
60S. Pag naka-detect ng signal na 4G ang pinakamabilis na signal then press ok para masave a settings mo.
Pag hindi pa rin marahil sira na ang antenna ng wifi mo.
na try ko na rin yan boss nilipat ko sa 2G tapos sa H+ ganun parin no signal marahil sa antenna nga ang problema nag try din ako ng Smart Sim dahil naka openline naman pero still ganun parin salamat sa iyong payo kaibigan
 
Comment
Steps to Switch 4G only but not an LTE, 3G, and 2G with Globe HUAWEI 4G POCKET WIFI Model:E5330BS-2

1) Open a web browser and go to the address You do not have permission to view the full content of this post. Log in or register now. and login as admin. bubuksan natin ang Globe webui ng huawei pocket wifi mo

View attachment 405520

2) Select Settings > Dial-up > Network Settings
Globe HUAWEI 4G POCKET WIFI Model:E5330BS-2 network setting

View attachment 405521

3) In the main window, select Preferred Mode from the dropdown box under Network
choose the network you want to switch with Globe HUAWEI 4G POCKET WIFI Model:E5330BS-2

View attachment 405522

4) Select preferred network type ‘Only 2G’, ‘Only 3G’ or ‘Only 4G’ and press Apply
switching network from 2G to 4G so easy
Note: The ‘Auto’ setting will enable the device to automatically switch between network types.
After this, you have switched the mobile network successfully for your Globe HUAWEI 4G POCKET WIFI Model:E5330BS-2
ayus na Globe pocket wifi 3G DC-HSPA+/HSPA/UMTS 2100/900 MHz naging 4G hahaha.....................

good day paano ko po ma open yung pocket wifi ko.. hindi po sya na detect ng cp ko. na i try ko nang i reset yung wifi pero wala pa rin.. na ilagay ko na sa computer hindi rin nag detect yung wifi.
 
Comment

darkknight_03

Forum Expert
good day paano ko po ma open yung pocket wifi ko.. hindi po sya na detect ng cp ko. na i try ko nang i reset yung wifi pero wala pa rin.. na ilagay ko na sa computer hindi rin nag detect yung wifi.
ano po pocket wifi mo? Kung Huawei E5330Bs yan post mo dito imei number
 
Comment

Online statistics

Members online
1,553
Guests online
1,673
Total visitors
3,226

Forum statistics

Threads
1,069,472
Messages
18,093,067
Members
1,515,114
Comments
1,068,626
Attachments
1,383,061
Profile posts
97,555
Top