What's new
  • Welcome to PHCorner Forums. Take a moment to Sign up and gain unlimited access and extra privileges that guests are not entitled to, such as: All that and more! Registration is quick, simple and absolutely free. Join our community today!

cannot send sms

NEZIA 007

Addict
Joined
May 28, 2015
Messages
257
Reaction
95
Age
30
Mga sir yung myphone agua ocean mini ko hindi maka send ng text pero nakaka receive sya ng text at nakaka call nag factory reset na ako.. Tia
 

PLQMJ

Honorary Poster
Depende kasi sa settings ng phone. Hanapin mo lang po sa message basta may message/sms centre. yan ilalagay if wala? Pero kung meron. Hayaan mo lang din. Baka kasi nabura po yun kaya di ka makapagmessage/reply

Tnt/smart: +639180000101
Globe: +639170000130
 
Comment

NEZIA 007

Addict
Depende kasi sa settings ng phone. Hanapin mo lang po sa message basta may message/sms centre. yan ilalagay if wala? Pero kung meron. Hayaan mo lang din. Baka kasi nabura po yun kaya di ka makapagmessage/reply

Tnt/smart: +639180000101
Globe: +639170000130
Ah sige sir salamat. Sa settings ba makikita yun?
 
Comment

keso

Honorary Poster
Same lang naman ang center-centre madam haha sorry na. Pero sana tama tong idea ko. Ganyan din kasi sakin dati. Hindi nakakatext/reply;)
hnd I mean mali ako sabi ko kase message operator dapat pala message center
 
Comment

PLQMJ

Honorary Poster
[QUOTE ="keso, post: 1312676, member: 407026"]hnd I mean mali ako sabi ko kase message operator dapat pala message center[/QUOTE]

Hindi ko nabasa reply mo dun madam. Haha sorry
 
Comment

Sanje0

Honorary Poster
Open messaging tapos tap mo ung nasa Right lowercorner ng messaging meron yan pagpipilian . Hanapin mo ung settings. tapos tap mo ung text message(sms) .tapos tap mo sms service center...tapos lagay mo ito
Tnt/smart: +639180000101
Globe: +639170000130.un kung android phone mo.
 
Comment

NEZIA 007

Addict
Open messaging tapos tap mo ung nasa Right lowercorner ng messaging meron yan pagpipilian . Hanapin mo ung settings. tapos tap mo ung text message(sms) .tapos tap mo sms service center...tapos lagay mo ito
Tnt/smart: +639180000101
Globe: +639170000130.un kung android phone mo.
ok po sir salamat (Y)
 
Comment

eumhiel

Addict
oo nga o kya try mo punta ng settings ng message mo may makikita kang sms enabled default mo lang sa messaging ganyan din kasi naging problem ng ngpatingin ng phone nya eh naging ok naman po :)
 
Comment

Popular On This Forum

Online statistics

Members online
1,454
Guests online
921
Total visitors
2,375

Forum statistics

Threads
813,200
Messages
16,087,904
Members
1,436,746
Top