What's new

Help Boot device problem cannot be solved even in bios

bidj

Leecher
good day po. pahelp naman po sa mga expert diyan. may netbook po kasi tita ko (lenovo ideapad s100, so medyo luma na) then irereformat ko kaso after ko ireformat ayaw naman magtuloy ng boot sa hdd. kahit na nakapriority naman siya sa bios (hindi nga maedit sa bios yung boot order eh). kaya nga ang ginagawa ko po para magtuloy yung boot sa hdd with windows ay pipindutin yung function key para magselect ng device saan ako magboot.

natry ko na din po icheck using live ng ubuntu sa usb detected naman hdd at readable mga laman. natry ko na din po idisconnect yung hdd at icheck sa ibang laptop ko yung disk health, ayos naman 100% pa naman. nag disk check na din ako pati windows boot repair wala naman problem. di lang po talaga nagtutuloy boot sa hdd kaya laging may "select proper boot device... blah blah"

kahit anong windows version din po install ko ayaw (win7 and win10 32 and 64 bit) pa din magdiretso sa hdd. bios setting di ko maedit boot order pero first priority naman hdd kahit di ko maedit. natotal format na din po hdd as in burado lahat ng partitions at tinry ulit install ng windows ganun pa din yung boot, ayaw magtuloy sa hdd. hinanap ko na din po kung may last version ba na maupdate pa yung bios pero wala po, yun na pinakalatest nun.

baka po may masuggest pa kayo pwede gawin, or may naisip kayo baka may nasira na ba sa board?

salamat po sa sasagot
 

bidj

Leecher
[XX='ced17, c: 941967, m: 519669'][/XX] ok po nasearch ko na po. oorder na lang po muna ko online ng cmos pag di pa rin gumana baka nga topak na moba. salamat sa suggestion. hihintayin ko pa order ko dumating
 

Online statistics

Members online
1,163
Guests online
1,087
Total visitors
2,250

Forum statistics

Threads
1,231,967
Posts
21,633,159
Members
1,615,821
Attachments
1,735,690
Profile posts
100,297
Top