What's new

About kay ZLT S12 ρrø

rantaddict1998

Established
Joined
Dec 22, 2015
Posts
207
Solutions
1
Reaction
46
Naeencounter ko na yung mga issue netong modem na to, nagddisconnect sa 2.4ghz,nagnno internet and red light. May pag asa pa kayang mafix to via debrand saka flash custom firmware? Hardware or software issue to?

Nagbabalak na akong ibenta to, unreliable eh.
 

lorenda

Addict
goods naman sana pero sana softwareside lang yung mga issue para mafix ng mga modders ang issue
noong una ok..pero sa katagalan..parang sa hardware ang issue nito lods...tagal magbooting...at ang big issue naddisconnect ang 2.4ghz nito..hina sumagap signal..minsan fullbars...minsan wala signal..parang hindi normal ang init nito lods..pinapatay ko na lang baka masunog..hindi ko na mabinta baka magreklamo din mabintahan mo...
 
Last edited:

alzyrun09

Established
noong una ok..pero sa katagalan..parang sa hardware ang issue nito lods...tagal magbooting...at ang big issue naddisconnect ang 2.4ghz nito..hina sumagap signal..minsan fullbars...minsan wala signal..parang hindi normal ang init nito lods..pinapatay ko na lang baka masunog..hindi ko na mabinta baka magreklamo din mabintahan mo...
Malakas ba siya dati sumagap ng signal bos?
 

lorenda

Addict
Malakas ba siya dati sumagap ng signal bos?
oo..ito ngayon dalawa na lang..pero kung ilagay ko sa r281 ko or zlts10g fullbars..kapitbahay ko lang tower ni smart dito .nagddisconect ang 2.4ghz nito lods kahit ano gawin ko..kaya disable ko na lang..zlts10g n lang ginawa kong 2.4ghz sa bahay connect ko lng sa zlts12 ρrø ko..yan n lng sulotion ko..

Screenshot_2.png
 

Attachments

Last edited:

alzyrun09

Established
oo..ito ngayon dalawa na lang..pero kung ilagay ko sa r281 ko or zlts10g fullbars..kapitbahay ko lang tower ni smart dito .nagddisconect ang 2.4ghz nito lods kahit ano gawin ko..kaya disable ko na lang..zlts10g n lang ginawa kong 2.4ghz sa bahay connect ko lng zlts12 ρrø ko..yan n lng sulotion ko..

View attachment 1953002
Pwede pala iconnet yan yung s10g sa s12 salamat sa pag share lods. Pero Bat d nalang r281 ang gamitin mo lods mas hustle pag dalawang modem na ganyan?

2 units naexpirence ko rin na nawawala yung net ng sabay using unli data 299
Baka kailangan mo mag change imei lodi.

Muntik kupang ipa full superadmin ulit gaya nito na iba ang kulay. Akala ko ma fifix😅
 

Attachments

Last edited:

lorenda

Addict
Pwede pala iconnet yan yung s10g sa s12 salamat sa pag share lods. Pero Bat d nalang r281 ang gamitin mo lods mas hustle pag dalawang modem na ganyan?


Baka kailangan mo mag change imei lodi.
oo nga lods gastos s kuryente..dalawa kac ginagamit mo...ganda lang kac dito s zlts12 ρrø di bumibitaw s CA..R281 bumibitaw s CA..yan obserbasyon ko dito s modem..
 

alzyrun09

Established
oo nga lods gastos s kuryente..dalawa kac ginagamit mo...ganda lang kac dito s zlts12 ρrø di bumibitaw s CA..R281 bumibitaw s CA..yan obserbasyon ko dito s modem..
Yan din ang nakita kong feedback dito kaya kahit mura si r281 napa zlt parin ako. Ok sakin kahit dc yung wifi. Basta sana wag lang madaling masira sayang namn kasi e almost 2k nagastos ko.
 

rantaddict1998

Established
noong una ok..pero sa katagalan..parang sa hardware ang issue nito lods...tagal magbooting...at ang big issue naddisconnect ang 2.4ghz nito..hina sumagap signal..minsan fullbars...minsan wala signal..parang hindi normal ang init nito lods..pinapatay ko na lang baka masunog..hindi ko na mabinta baka magreklamo din mabintahan mo...
Yun nga eh pero hoping na sa firmware lang ang probs. Nakakairita yung nagnno signal bigla

Btw dual band ang phone mo?

2 units naexpirence ko rin na nawawala yung net ng sabay using unli data 299
Same boss umay nga eh

oo..ito ngayon dalawa na lang..pero kung ilagay ko sa r281 ko or zlts10g fullbars..kapitbahay ko lang tower ni smart dito .nagddisconect ang 2.4ghz nito lods kahit ano gawin ko..kaya disable ko na lang..zlts10g n lang ginawa kong 2.4ghz sa bahay connect ko lng sa zlts12 ρrø ko..yan n lng sulotion ko..

View attachment 1953121
May nakapagsabi kase rito sa phc na nagkakaprob daw sa 2.4 ghz kapag dual band ang phone nagddisconnect sa 2.4 ghz pero kapag mga yung single wifi band lang, di daw nagddisconnect. Kung may extrang phone ka na single band pwede patest bro ng isang araw.

oo nga lods gastos s kuryente..dalawa kac ginagamit mo...ganda lang kac dito s zlts12 ρrø di bumibitaw s CA..R281 bumibitaw s CA..yan obserbasyon ko dito s modem..
Dyan rin ako napabili, goods ang CA
 
Last edited:

v2ray

Established
oo..ito ngayon dalawa na lang..pero kung ilagay ko sa r281 ko or zlts10g fullbars..kapitbahay ko lang tower ni smart dito .nagddisconect ang 2.4ghz nito lods kahit ano gawin ko..kaya disable ko na lang..zlts10g n lang ginawa kong 2.4ghz sa bahay connect ko lng sa zlts12 ρrø ko..yan n lng sulotion ko..

View attachment 1953121
buti buhay pa yung oldschool ko na 3g modem ganto din gagawin ko hahaha

maganda lang dito ke s12 eh maganda yung CA nya kompared kay D2k saka mataas yung ram 512 mb
 

lorenda

Addict
Yun nga eh pero hoping na sa firmware lang ang probs. Nakakairita yung nagnno signal bigla

Btw dual band ang phone mo?


Same boss umay nga eh


May nakapagsabi kase rito sa phc na nagkakaprob daw sa 2.4 ghz kapag dual band ang phone nagddisconnect sa 2.4 ghz pero kapag mga yung single wifi band lang, di daw nagddisconnect. Kung may extrang phone ka na single band pwede patest bro ng isang araw.


Dyan rin ako napabili, goods ang CA
kahit sa desktop ko naddisconnect 2.4ghz...ng zlts12 ρrø..8 to 10 minutes ata....nakkaumay talga lodi..kaya dinisable ko na 2.4ghz ng zlts12 ρrø ko.....ginamitan ko ng zlts10g 2.4ghz..solve problima ko sa disconnect...kaya nga lang dalawa na modem ginagamit ko..sana nga may magshare firmware nito para maedit natin saloob .. :)

Screenshot_4.png
 

Attachments

Last edited:
Top